Dein Server läuft mit der PHP-Version 4.3.9, aber WordPress 3.5.1 benötigt mindestens die Version 5.2.4.